Hypervisor unreachable

Incident Report for Tilaa

Resolved

We have migrated away all virtual machines from this hypervisor.
Posted Apr 22, 2025 - 09:38 CEST

Monitoring

One of our hypervisors unexpectedly went offline. We have identified the issue as a faulty RAID controller. We have managed to bring it back online. We have not detected any data loss. To investigate further, we will be proactively migrating all VPS instances to a new hypervisor.

Please note that live migrations may cause temporary performance slowdowns for your VPS. We appreciate your patience during this process.
Posted Apr 22, 2025 - 01:07 CEST
This incident affected: Data Center (Haarlem).