Network issue
Incident Report for Tilaa
Resolved
All the issues are resolved, and we don't see any errors anymore.
The customers that we're impacted are receiving an email with instructions to resolve the issues on there VPSs.
If you still encounter issues after you have applied the fix, please contact our support desk at support@tilaa.com
Posted Sep 15, 2023 - 15:20 CEST
Update
During routine maintenance of our platforms, we have re-enabled an existing hypervisor that turned out to be misconfigured. Unfortunately, this caused an incorrect router advertisement on IPv6.

We see that MyTilaa is also misconfigured now because of this issue and we are resolving it now.
Posted Sep 15, 2023 - 13:28 CEST
Identified
We have identified the issue that caused this behavior.
We are still working on a fix for it, we see that the fix we applied earlier didn't give the correct result that we wanted.
Posted Sep 15, 2023 - 13:00 CEST
Monitoring
We have identified the issue and applied a fix.
We are now monitoring the situation, if everything stays stable we will resolve this matter after 2 hours of monitoring.
Posted Sep 15, 2023 - 12:55 CEST
Investigating
We are currently investigating the slowness of our platform, we see that it's mostly IPv6 that is slowing down.
You may experiencing slowness/disconnects on your VPS, we are working on this issue to be resolved it as quickly as possible.
We will keep you posted here.
Posted Sep 15, 2023 - 11:46 CEST
This incident affected: Data Center (Haarlem) and Services (MyTilaa, Networking).