Worldline Issues
Incident Report for Tilaa
Resolved
The payments are coming through via WorldLine, we will keep an eye on this matter.
Posted Jun 01, 2023 - 23:11 CEST
Monitoring
We are still experiencing some issue with WorldLine, we noticed that some payments are going through some aren't. We are still working to resolving this as soon as possible.
Posted Jun 01, 2023 - 17:28 CEST
Identified
We are experiencing issues with WorldLine, as payments are not coming through.
We are addressing this issue, and will update this page as soon as we have found the root cause.
Posted Jun 01, 2023 - 14:51 CEST
This incident affected: Services (MyTilaa).