AMS-IX Networking issues
Incident Report for Tilaa
Resolved
The problem seems to be resolved on AMS-IX his side, we will keep a close look on the connection.
Posted Nov 23, 2023 - 00:55 CET
Monitoring
We see that AMS-IX has issues with their network routing. We have investigated or it has any impact on our network, this shouldn't be the case.
The network should automatically be rerouted to a correct path to your destination.
You can view the live status of AMS-IX network on https://www.ams-ix.net/ams/documentation/total-stats
We are monitoring our network to see or the impact for us is going higher then expected.
If there is an update we will update this status.
Posted Nov 22, 2023 - 20:27 CET