Hypervisor not responding
Incident Report for Tilaa
Resolved
After checking and monitoring the system we don't see any issues anymore with this hypervisor. Everything is working again as expected.
Posted Jul 26, 2023 - 01:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2023 - 00:59 CEST
Identified
There was a problem with a disk on this hypervisor. One of the disks was broken and somehow this resulted in the server not responding.
After a reboot the disk-configuration was completely gone and recovery of this configuration was needed. After recovering the disk-configuration we were able to boot this hypervisor again. Everything is back up again.
Posted Jul 26, 2023 - 00:55 CEST
Investigating
One of out hypervisors is not responding anymore. We are investigating the issue.
Posted Jul 25, 2023 - 23:52 CEST
This incident affected: Data Center (Haarlem).