Network issues
Incident Report for Tilaa
Postmortem

SUMMARY

On 12-03-2024, two brief network outages were detected, affecting customers in the AMS and HAA data centres. During these outages, several customers have experienced packet loss and duplicate traffic.

In preparation of a future network migration, the issue was caused by a configuration change aimed at implementing a new network setup on hypervisors. This change inadvertently introduced a Layer 2 switching loop that propagated from our staging to our production environments.

We sincerely apologise for these outages, and the negative impact they had on our customers.

INCIDENT AND RESPONSE TIMELINE

The outages occurred between 11:15:22 and 11:16:54 (CET), and between 13:51:22 and 13:57:08 (CET).

The first outage was detected by our engineers implementing the change. The second outage was detected by our monitoring solution after a configured grace period, after which our engineers reverted the change immediately.

IMPROVEMENTS

We plan to improve our monitoring solutions to include information that leads to faster alerts in case of network issues, and also to improve our testing environment to ensure proper isolation from the production environment.

Posted Mar 13, 2024 - 15:20 CET

Resolved
We see that the packet loss also occurred between 11:15:22 and 11:16:54 and this afternoon between 13:51:22 and 13:57:08
These issues have also been resolved, and a postmortem will follow tomorrow.
If you still encounter issue with your network, send an email to support at support@tilaa.com
Posted Mar 12, 2024 - 16:13 CET
Monitoring
We are monitoring the situation, everything is stable again.
If you still have issues with your network connection on your VPS, please contact support at support@tilaa.com
Posted Mar 12, 2024 - 14:02 CET
Update
We see package loss in our datacenter in Haarlem and Amsterdam.
We have identified the cause of this problem and have applied a fix to resolve the issue.
If you still have issues with your network connection on your VPS, please contact support at support@tilaa.com
Posted Mar 12, 2024 - 13:57 CET
Identified
We see package loss in our datacenter in Haarlem.
We have identified the cause of this problem and have applied a fix to resolve the issue.
If you still have issues with your network connection on your VPS, please contact support at support@tilaa.com
Posted Mar 12, 2024 - 13:57 CET
This incident affected: Data Center (Amsterdam, Haarlem).