Hypervisor down

Incident Report for Tilaa

Resolved

All the VPSs have been migrated to a different host, we will start an internal investigation on the hypervisor.
Posted Mar 06, 2025 - 09:17 CET

Monitoring

The issue with the hypervisor has been resolved, and it is now back online. We have not detected any data loss. To investigate further, we will be proactively migrating all VPS instances to a new hypervisor.

Please note that live migrations may cause temporary performance slowdowns for your VPS. We appreciate your patience during this process.
Posted Mar 05, 2025 - 13:48 CET

Investigating

We are currently investigating disk issues on the hypervisor and are actively working to resolve the matter.
Posted Mar 05, 2025 - 12:41 CET
This incident affected: Data Center (Haarlem).