Hypervisor down

Incident Report for Tilaa

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 08:51 CET

Monitoring

In an unexpected and unprecedented event, the kernel driver for our network card caused a problem, which meant the connectivity to and from the outside world stopped on all interfaces. We will be investigating why this has happened and will follow-up.
Posted Dec 04, 2025 - 21:12 CET

Identified

The issue has been resolved: the hypervisor is back up and running. We'll monitor the situation and investigate the root cause.
Posted Dec 04, 2025 - 20:47 CET

Investigating

We are currently investigating an issue with one of our hypervisors. It seems to have become unresponsive.
Posted Dec 04, 2025 - 20:41 CET
This incident affected: Data Center (Amsterdam).