MyTilaa
Incident Report for Tilaa
Resolved
We have monitored the situation and didn't see it come back, we will resolve this issue.
If you experience any kind of issue, contact our support desk at support@tilaa.com
Posted May 31, 2023 - 13:04 CEST
Monitoring
We have rolled out our fix on all affected hypervisors, and we see that tasks are coming through correctly. We will continue to monitor the situation for now.
Posted May 31, 2023 - 12:00 CEST
Identified
We have identified the root cause of the issue and are applying our fixes to resolve this matter as quickly as possible.
While we're still trying to figure out how this could have happened, we noticed that not all of our hypervisors got this issue.
Posted May 31, 2023 - 11:51 CEST
Investigating
We are experiencing issues with our DNS on some of our hypervisors. Some VPSs are unable to retrieve their configuration files and are failing to reboot/start/resize. Please hold off on performing any type of reboot, resizing, or other task on the virtual machine. We are currently working on the scope of this issue and will notify you here of its status.
Posted May 31, 2023 - 11:39 CEST
This incident affected: Data Center (Amsterdam, Haarlem) and Services (MyTilaa).