Authoritative DNS unresponsive temporarily
Incident Report for Tilaa
Resolved
It appears that the culprit was an internal process. We have resolved the issue.
Posted Apr 18, 2023 - 18:35 CEST
Investigating
We have witnessed a temporary unresponsiveness in our authoritative DNS servers. We are currently investigating the source of the issue, and we will keep you up to date on our progress. No impact on customers services is expected.
Posted Apr 18, 2023 - 18:11 CEST
This incident affected: Services (Networking).