MyTilaa unreachable
Incident Report for Tilaa
Resolved
We have not encounters any more issues regarding this matter.
Because of that we will close this incident.
Posted Jul 26, 2024 - 13:34 CEST
Monitoring
We have found the cause of the issues and applied a fix to prevent this from happening.
We will keep a close eye on the matter.
Posted Jul 26, 2024 - 10:36 CEST
Investigating
We've noticed that MyTilaa is unreachable for customers, we are investigating the matter as we speak.
This should not have any impact on our products.
Posted Jul 26, 2024 - 10:33 CEST