Network issues

Incident Report for Tilaa

Resolved

This incident has been resolved.
Posted Feb 18, 2025 - 14:01 CET

Monitoring

Our DDoS protection was actively triggered throughout the night. We have adjusted the threshold and will continue monitoring the network closely.
Posted Feb 18, 2025 - 10:12 CET

Investigating

We are seeing issues on our network, where incoming traffic times out. We're investigating the root cause.
Posted Feb 18, 2025 - 08:31 CET
This incident affected: Data Center (Amsterdam, Haarlem) and Services (Networking).