BigDisk issues in Haarlem
Incident Report for Tilaa
Resolved
The incident seems to be resolved, if you still encounter issue.
Contact support at: support@tilaa.com
Posted Nov 21, 2023 - 14:37 CET
Monitoring
We have implemented a fix, if you still are getting issues please reach out to support@tilaa.com
Posted Nov 21, 2023 - 14:00 CET
Investigating
We have noticed that there are issues with the network attached block storage (Big Disk) specifically in Haarlem. We are currently investigating the issue and will update this page when we learn more
Posted Nov 21, 2023 - 13:57 CET
This incident affected: Services (Networking).