NFS Haarlem
Incident Report for Tilaa
Resolved
The incident has been resolved, we will monitor the situation on the background.
We do not see any more impact for the customers.
Posted Jan 24, 2024 - 09:02 CET
Monitoring
We see that everything is good, we will monitor the situation on with a close eye.
If you encounter any issues with your NFS share, contact support by sending us an email at support@tilaa.com.
Posted Jan 23, 2024 - 19:20 CET
Identified
We are going to do an emergency maintenance on the NFS in Haarlem, we have located the source of the issue.
One of the power supplies has gone down, we will now switch the primary host so we can perform maintenance on the affected machine without impact
If you encounter any issues, contact support at support@tilaa.com
Posted Jan 23, 2024 - 17:57 CET
Investigating
We see that our NFS server in Haarlem has gone down, but the backup has taken over.
If you encounter any issues with your NFS share, please contact support by sending us an email at support@tilaa.com
We are investigating how this has happened, and will keep you posted.
Posted Jan 23, 2024 - 17:28 CET
This incident affected: Data Center (Haarlem) and Services (NFS).